vanilla style has problems

Issues and ideas about I2PSnark
Post Reply
caracho
Posts: 3
Joined: 16 Mar 2024 15:46

vanilla style has problems

Post by caracho »

With i2psnark that comes with new i2p 2.5.0 I have problems:
Some icons are not shown like
http://127.0.0.1:7657/i2psnark/.resourc ... ead_tx.png
and some others in the table header.

They are in the html source from browser nut they are not shown. I disabled ghostery and other spam/tracker filters but same problem.
Tested with firefox and opera/chrome, they all have this problem.

Other styles like aubergine work, all icons are shown.
User avatar
zzz
Posts: 159
Joined: 31 Mar 2018 13:15

Re: vanilla style has problems

Post by zzz »

thanks for the report, will investigate
User avatar
zzz
Posts: 159
Joined: 31 Mar 2018 13:15

Re: vanilla style has problems

Post by zzz »

Cannot reproduce here, I switched to vanilla, opened inspector, all icons are loaded. I checked multiple pages. Note that some header icons are only shown if torrents are running AND there's more than one torrent loaded.
denker
Posts: 11
Joined: 19 Jul 2019 17:30

Re: vanilla style has problems

Post by denker »

It also works on my installation.
Using Firefox 125.0.2 (64-Bit) with Addon "I2P-in-Private-Browsing-Mode-Firefox" (https://github.com/eyedeekay/I2P-in-Pri ... de-Firefox)
The icon you showed is only visible as you hover over the it.

not hovered:
not-hovered
not-hovered
not-hover.jpg (4.87 KiB) Viewed 1291 times
hovered:
hovered
hovered
hovered.jpg (5.79 KiB) Viewed 1291 times
denke leider nur gelegentlich. :)
Post Reply