Disable search engine

I2P router issues
Post Reply
nada
Posts: 1
Joined: 17 Jan 2021 05:34

Disable search engine

Post by nada »

Whenever I enter an I2P URL, say 'address.i2p', DuckDuckGo snags it and does a legacy websearch. How do I tell Mozilla to just go to the address? I can change to some other search engine, but not go directly to a .i2p
Unebril
Posts: 6
Joined: 18 Dec 2020 19:51

Re: Disable search engine

Post by Unebril »

You don't use a proxy pointing to http://127.0.0.1:4444
If you can't do that, tell your browser to use the http-protocal by typing http://i2psite.i2p
What os are you using?
What is your internet browser?
donarrock
Posts: 4
Joined: 11 Mar 2018 07:24

Re: Disable search engine

Post by donarrock »

Just put a "/" at the end.
Post Reply