eepsite Won't Work

HowTos, FAQs, Tips & Tricks, & Guides
Post Reply
Posts: 1
Joined: 19 Aug 2020 05:41

eepsite Won't Work

Post by ben »

I set up a new server on my machine version 0.9.46 (downloaded it and compiled it). Now, I have two folders in my "/home/user/" i2p and .i2p. I set up an eepsite. However, every time I try to go to my site, I get redirected to the help page. I changed & removed what's inside "/docroot" in both "i2p and ".i2p" but the same result I get. I also cleared the cache and tried different computers, and restarted the service and even the server but no luck. I read a lot of guides & I saw videos how smooth the process is but it seems that I can't get it done, and I'm feeling frustrated. Can someone please suggest something how can I deal with this?

Thank you in advance,
Posts: 205
Joined: 10 Feb 2018 13:36

Re: eepsite Won't Work

Post by echelon »


it depends on which user you do start I2P with, or as a service.
Look into the .i2p folder of the user running I2P.

Post Reply