Search found 46 matches

by B0B
20 Mar 2020 14:05
Forum: MuWire
Topic: Feature Requests
Replies: 119
Views: 56798

Re: Feature Requests

I'm totally hopeless with CSS but I'll pass your suggestion onto zzz who did the CSS for me. Unless you want to contribute a patch? I know a bit of HTML, PHP and CSS but unfortunately not enough to create something useful. I was actually thinking of using an ellipsis that opens a drop-down menu, bu...
by B0B
20 Mar 2020 13:03
Forum: MuWire
Topic: Feature Requests
Replies: 119
Views: 56798

Re: Feature Requests

Now that I'm at it, some cosmetic suggestions, albeit that some are personal preferences. - Shared files list, Tree view It gets messy when in a small browser window. The X-pos of the folder names is fixed. To make more room for the file names it would help if the folder name position was dynamic. R...
by B0B
19 Mar 2020 22:06
Forum: MuWire
Topic: Feature Requests
Replies: 119
Views: 56798

Re: Feature Requests

zlatinb wrote:
19 Mar 2020 20:22
Fixed in build 44.
You are fast! :-)

Running the 44 build now. The text-area box looks exactly how I had it in mind. Fully functional and implemented very nice.

Of course, no change in the mapped drive settings.
by B0B
19 Mar 2020 18:56
Forum: MuWire
Topic: Feature Requests
Replies: 119
Views: 56798

Re: Feature Requests

I've made a small change in build 34 which is now available at http://muwire.i2p . Please update and let me know if it works or if it displays a different error message. Updated to build 40. No change in mapped drive behavior. Same error. Noticed the new "About Me" button. Small cosmetic issue: ful...
by B0B
19 Mar 2020 15:45
Forum: MuWire
Topic: Feature Requests
Replies: 119
Views: 56798

Re: Feature Requests

What is the exact error message you're getting? Just a non-exist message. It doesn't "see" the X: device Bad input:X:\MyNAS4\MyDownloads does not exist Also, please try restarting the plugin and i2p router after mapping the network drive. The X: drive is mapped at start-up. I2P start-up is delayed....
by B0B
19 Mar 2020 14:17
Forum: MuWire
Topic: Feature Requests
Replies: 119
Views: 56798

Re: Feature Requests

Request to make mapped network drives work with assigned device-ID. Like: NET USE X: \\MyNas4 /PERSISTENT:YES works in Win10 as it should. In MuWire settings: Using \\MyNAS4\MyDownloads works. Using X:\MyDownloads returns an error (refuses to save settings) Interestingly, when directly editing MuWir...